Reply to Thread

Post a reply to the thread: Problem with Windows 8 Metro App not connecting to internet

Your Message

Click here to log in

 

You may choose an icon for your message from this list

Additional Options

  • Will turn www.example.com into [URL]http://www.example.com[/URL].

Topic Review (Newest First)

  • 25-07-2013, 09:29 AM
    swathi123

    Re: Problem with Windows 8 Metro App not connecting to internet

    To solve this problem follow these steps

    • Update the apps of the Metro Ui
      • Go to the start>>Choose Store>>Settings>>Apps Updates>>Check for updates>>Install
    • Then sync licences by signing to the Windows store
    • Check Proxy settings are disabled or not
      • To disable the proxy settings then follow these steps
        • open IE>>Tools>>Internet options>>Connections>>LAN settings>>uncheck USE APROXYSERVER FOR YOUR LAN>>apply>>ok.
    • Run the trouble shooter to solve this problem
    • If this does not solve your problem then run the system file checker Tool
      • To run this follow these steps

    • Go to start and locate the search
    • Type cmd in search and select command prompt
    • Then choose the Run as Administrator
    • Then type sfc/scannow and hit on enter
  • 15-02-2013, 12:10 AM
    libin

    Re: Problem with Windows 8 Metro App not connecting to internet

    Dear Friend..

    Please ensure that the internet you are using is properly managed in terms of connection,
    Try to check all the wires and cable are connected with your device.

    If they are connected then check that is your internet plan has sufficient speed to update these apps.
    Windows 8 required is very fast and quick and it also required a very fast internet connection.
    Try to update your metro apps with high speed connection with Airtel, TATA Photon or Reliance Data Card as they have 3G connectivity,

    Also try to ensure that you have installed right software and drivers for connecting net.

    Hope you are clear ow,
    Thank you..
  • 15-01-2013, 04:51 PM
    ankit90

    Re: Problem with Windows 8 Metro App not connecting to internet

    Well dear it is not the problem of your device.it is happening because of internet connection problem or problem in metro application.you should follow these steps.
    <>first of all go to browser then to setting and click on privacy and now click on clear cache.
    <>it may be because metro app is old.so you should uninstall it and download a new and compatible version and install it to your system.
    I think your problem will be solved now.thank you
  • 25-12-2012, 10:56 PM
    window

    Re: Problem with Windows 8 Metro App not connecting to internet

    ************************************************** ************************************************** *********************************************

    Troubleshoot:


    :: First you need to restart your window8 system and then check your apps is now connecting or not.

    :: Then also sign in to your Microsoft account from the “change PC settings “and switch into Microsoft account.

    :: Otherwise find out the problem with the help of trouble-shooter, and for that go to the start-up screen and type trouble-shooter and hit the network and internet option so that it will open .Once this will open, this will find out the problem automatic and then try to solve it OK.

    ************************************************** ************************************************** ******************************


  • 24-12-2012, 09:13 PM
    Dark knight

    Re: Problem with Windows 8 Metro App not connecting to internet

    Hello friend :

    When you are facing the problem with windows 8 Metro app not connecting to internet .

    please do check the Internet connection once .

    Check in the Network and Sharing center .

    Restart the Device once .


    Check your Pc's Date and time , make sure that they are correct and updated.

    if any wrong in them , then edit the Current Date and time , Save the changes.


    Reinstall the Metro app once.


    thank you..

  • 11-12-2012, 04:38 PM
    arunwillbe1

    Re: Problem with Windows 8 Metro App not connecting to internet

    Hi friend,

    There are many reasons behind if metro application is not connecting to internet.

    The main reasons belongs to internet issue only.If you know the what is problem then it is very easy to resolve problem.

    +++ Reasons and remedies for connecting metro app to internet :

    1. Check the internet connection is in ON or OFF mode.If it is not in ON then turn it to ON.

    2. Once restart the system and try to connect now.

    3. Check the internet data plan may over.If it is over then recharge it.

    4. If metro app is crashed then delete metro app and re-install it again.

    Even if you can't connect to internet then contact the windows 8 specialist.

    Thank you.................
  • 10-12-2012, 05:39 AM
    samerjeet singh

    Re: Problem with Windows 8 Metro App not connecting to internet

    If your metro application are not connecting with internet than it is not problem in your windowthis may be odduring due to....problem in metro app..... Error in net connectionuse following steps to solve your problem1 open your metro application2 check they are old or new3 if old than install new one4 now open your web browser5 goto setting6 goto clear history7 clear cache and cookies8 restart your computer9 now your application will connect to your internet connection
  • 30-11-2012, 03:14 PM
    Support

    Re: Problem with Windows 8 Metro App not connecting to internet

    If your metro app can’t connect to internet then you should follow some methods to overcome this issue, try to run Internet troubleshooter, Check Date and Time zone, run SFC scan on your system.

    Method 1: Run Internet Troubleshooter by following steps:

    -> Windows key + W to open search box
    -> Type troubleshooter in search option
    -> Select view all and then click on Internet Connections

    Method 2: Once check Date & Time Zone on your system by following steps:

    -> Current time showing at the corner of screen, double click
    -> now, click on change date and time settings
    -> Choose the option Change Time Zone
    -> Now, check/select your timezone
    -> Check the option automatically adjust clock for daylight saving time
    -> Press on Ok button

    Method 3: Run SFC Scan by following steps:

    -> Open start screen and type “cmd”
    -> Now, Right-click on it and Run as administrator
    -> Type ‘sfc /scannow’ and click on Enter
  • 30-11-2012, 01:04 AM
    Unregistered

    Problem with Windows 8 Metro App not connecting to internet

    After upgrading my windows 7 to windows 8, facing issue with Win 8 apps. App like Skydrive, calendar,wikipedia unable to connect with internet and getting message check your Internet Connection. How to get rid from this issue? Need help!!

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •