1. #1
    Unregistered

    Not able to set Windows Media player as the default player for playing WMV files

    Hey guys. I am using windows 8 without any issue. I am here for the suggestion, not the solution. I want to open all of my WMV files with Windows Media Player but it asks me to choose a player. Do you have any suggestions?

  2. #2
    Support Array
    Join Date
    Nov 2012
    Posts
    850

    Re: Not able to set Windows Media player as the default player for playing WMV files

    Thanks for posting your query in this forum. Normally, WMV is a file format, Which has support for windows Media Player. That's probably the reason why, You can play it with windows media player without any issue. If you want to make it default player for opening wmv files, Right click on any wmv file and click on "Open With...". After that, click on "Choose Default Program" and select "Windows Media Player" from the list. Don't forget to check the checkbox which says "Use this for all wmv files". If it is not present in the list, Click on "More Options" and choose Windows Media Player.

  3. #3
    swathi123 Array
    Join Date
    Feb 2013
    Posts
    487

    Re: Not able to set Windows Media player as the default player for playing WMV files

    To set the windows media player as the default player follow these steps

    • First of all locate the WMV file
    • Then right click on the file
    • Then select the option Open with
    • Now choose the default program
    • Then choose Windows media player from the list
    • Now check the check box next to All ways use the selected program to open this kind of file
    • then click on ok
    • This will restore the windows media player as default player.
    That's it.

  4. #4
    avikiit Array
    Join Date
    Dec 2012
    Posts
    333

    Re: Not able to set Windows Media player as the default player for playing WMV files

    Hello..
    You can easily change the default program on windows 8.. for any files.. I am telling you the process..
    The process are furnished below:
    **Go to The WMV file
    **Right click on the File
    **Choose "Open With..."
    **Then click Choose Default Program
    **Then a list will come, Scroll down and choose "Windows Media Player"
    **It has been set as opening..

    Hope you get your solutions..
    Thanking you for posting in this forum...
    Enjoy Windows 8... Its really a awesome OS i have ever seen...

    Demo:
    <strong><span style="color:#0000ff;"><u>

  5. #5
    adityamahan Array
    Join Date
    Dec 2012
    Posts
    600

    Re: Not able to set Windows Media player as the default player for playing WMV files

    Dear friend

    To set windows media player to play the .wmv files.

    Follow these steps.

    1. Right click any .wmv file.

    2. Navigate to the open with

    3. Click on the choose the defult program.

    4. Now choose the windows media player.

    5. Now the icon of the .wmv file shall be changed to that of the windows media player.

    6. Your pc is now set to use windows media player as defult to play the .wmv files.

    For the further help post to my visitor massage.

    Regards,

    Adityamahan

  6. #6
    ankit90 Array
    Join Date
    Dec 2012
    Posts
    97

    Re: Not able to set Windows Media player as the default player for playing WMV files

    Well dear if you want to set windows media player as your default player for wmv files.
    Follow these steps for that.
    First of all open any wmv file.now you should right click on that and then select the option open with then select default program.then a list of media players will come and then select the option windows media player and save the changes.
    Thank you

  7. #7
    Kenny70 Array
    Join Date
    Feb 2013
    Posts
    1,069

    Re: Not able to set Windows Media player as the default player for playing WMV files

    Setting .wmv extention files to play in Windows Media Player is easy.

    It is also natural as WMP supports .wmv format of media files as it has built in decoder for this format.

    Go to the directory in which .wmv files are stored, right click on any of them,
    from the menu select OPEN WITH,
    select SET AS DEFAULT PLAYER,
    choose WINDOWS MEDIA PLAYER from a list containing different programs.
    tick in the checkbox USE IT FOR ALL WMV FILES.

    Things will be as your choice afterwards.

  8. #8
    mitali0811 Array
    Join Date
    May 2013
    Posts
    697

    Re: Not able to set Windows Media player as the default player for playing WMV files

    Hi friends,
    To solve this problem try the below steps=

    1> First go to there where you have stored .wmv file.
    2> Then right click on that video file.
    3> Choose open with and then choose from the list windows media player.
    4> Then in below you will see a check box to check always open in that option.
    5> Then save and exit.
    6> After that your all .wmv file will be open in windows media player default and enjoy.

    Thanks & Regards.

  9. #9
    arunwillbe1 Array
    Join Date
    Dec 2012
    Posts
    914

    Re: Not able to set Windows Media player as the default player for playing WMV files

    Hi friend,

    Don't worry for unable to set the windows media player as default player for playing MWV files.Follow the below instructions to resolve this issue.

    +++ Steps to follow to resolve the not able to set windows media player as default player for WMV files :

    1. If you unable to set windows media player as default to wmv files once restart the system.

    2. After restart locate the wmv files where it got stored.

    3. After locating select the single WMV file and tap the options by right click on mouse.

    4. In options you will see the many options.Among this find and tap the choose default program option.

    5. After tapping choose default program a new window will open with install applications.

    6. Select the media file other than WMV file and tap for all.

    7. Finally tap the save or ok option to conform.

    That's it..

    Thank you..................

  10. #10
    @@k@$# Array
    Join Date
    Jul 2013
    Posts
    34

    Re: Not able to set Windows Media player as the default player for playing WMV files

    Dear Friend,

    You can easily set Windows Media player as a default player for playing WMV files.

    Just follow these steps.

    -----> Firstly restart your system.

    ------> Now select any one of the file from the list and RIGHT CLICK on it.

    --------> Now tap on choose program that you want to open this file option.

    ---------> Now select the windows media player from the list.

    ---------> Now mark always open this kind of files in this player.

    -----------> Save the changes and exit.


    Thank You

  11. #11
    brar22 Array
    Join Date
    Jan 2013
    Posts
    910

    Re: Not able to set Windows Media player as the default player for playing WMV files

    Hello Friend,

    Its not a big problem,please go to the your system and open the wmv files folder,

    After this select all the files and right click to all the files,

    Then you see the many player in your system but you choose the open with option,

    Now select the windows media player and save the settings and play the videos,

    After this restart your system and you normally play the all wmv videos in your system,

    I hope this information usefull to you,

    Brar22,

  12. #12
    Dark knight Array
    Join Date
    Dec 2012
    Posts
    322

    Re: Not able to set Windows Media player as the default player for playing WMV files

    Hello Hi..

    Look at the steps to set windows media player as the default player for playing WMV apps :


    Right click on the WMV file .

    and select open with

    > choose windows media player .

    > Tick on the check box below always use it as the default player .

    finally press ok and the file will be played in the
    windows media player now and ever .




    Thank you....

  13. #13
    Director Array
    Join Date
    Jun 2013
    Posts
    537

    Re: Not able to set Windows Media player as the default player for playing WMV files

    >hi friends
    >follow the below steps
    >first of all go to WMV file
    >now right click on the WMV file
    >now choose open with
    >now choose the default program
    >now scroll down and choose the window media player
    >finally it is set as opening
    >i hope your problem will be solve
    >all the best

  14. #14
    mechine Array
    Join Date
    Dec 2012
    Posts
    860

    Re: Not able to set Windows Media player as the default player for playing WMV files

    Hi dear friend

    Try to follow the below steps to Set the windows media player as a Default for WMV files


    <> For this you gave to Go to WMV file

    <> Right click on the Fie and there you can see the "Open with " option

    <> Beside that you will find the " Choose default program "

    <> Now it will open a Window having Number of Player

    <> Select the Windows Media Player

    <> There you can check on the Use all the WMV files play on a Default one

    <> Finally after make all changes you can click on the " Ok " to make save changes


    That is all


    Good luck

  15. #15
    sivasakthivel Array
    Join Date
    Jul 2013
    Location
    Chennai
    Posts
    245

    Re: Not able to set Windows Media player as the default player for playing WMV files

    **Regarding this query**

    *First you can choose the WMV files..
    *And right click the selected WMV files->choose Open with..
    *Then select the Choose default program..
    *And select More options,then select the your wanted player such as window media player..
    *Once you are selected the wmv files into the window media player means here after automatically play the wmv files to Window media player..
    surely it help you..
    Thanks...

  16. #16
    shweta Array
    Join Date
    Jun 2013
    Posts
    97

    Re: Not able to set Windows Media player as the default player for playing WMV files

    first of all locate the wmv file in your system

    then right click on it

    then a popup menu appear

    select the option open with

    then click on the option choose the default program

    then select the window media player from the list appear

    then click on ok and its done



+ Reply to Thread

Similar Threads

  1. Windows Media Player in windows 8 takes too much time to play video files
    By Unregistered in forum Windows 8 Tips and Tricks
    Replies: 22
    Last Post: 09-09-2013, 02:42 PM
  2. Windows 8 Media Player won't play DVDs.
    By Unregistered in forum Windows 8 Tips and Tricks
    Replies: 12
    Last Post: 30-06-2013, 12:46 PM
  3. Replies: 2
    Last Post: 08-06-2013, 07:31 PM
  4. How to run LG Blu Ray player on Windows 8 System using Windows Media Player?
    By Unregistered in forum Windows 8 Tips and Tricks
    Replies: 2
    Last Post: 03-04-2013, 05:00 PM
  5. Replies: 2
    Last Post: 31-01-2013, 07:47 PM