1. #1
    Unregistered

    Screensaver time setting has stopped to work in Windows 8

    After setting time to screen saver, i saw a issue that time setting not working. I set it to 60 minutes but still it is coming after 5 minutes. What's the issue? Can anyone suggest me on this matter, help me!!

  2. #2
    pushp Array
    Join Date
    Dec 2012
    Location
    Bhopal (MP)
    Posts
    870

    Re: Screensaver time setting has stopped to work in Windows 8

    Hi Guest !!

    please be assure that when you set time to 60 min and click apply >> ok
    than your setting actually go to 60 min or not.
    if not than try to set time limit of 2 or 3 min and than see what actually happen.
    if the input time is not taken by the screen saver than try to set all the default setting for screensaver and reboot your pc.
    than once more try to do the given steps.
    hope you will confirm me soon..
    Pushp Singh

  3. #3
    skrillex Array
    Join Date
    Feb 2013
    Posts
    451

    Re: Screensaver time setting has stopped to work in Windows 8

    Hi,
    This is a rare problem.
    So just do as i say to resolve your problem.
    Just right click on HOME SCREEN.
    Click on PERSONALISATION.
    Then click on SCREEN SAVER.
    There just check on the box saying ON RESUME,DISPLAY LOGON SCREEN.
    Now adjust the time.
    Click on APPLY and then OK.
    That`s it...

  4. #4
    skrillex Array
    Join Date
    Feb 2013
    Posts
    451

    Re: Screensaver time setting has stopped to work in Windows 8

    Hi,
    This is a rare problem.
    So just do as i say to resolve your problem.
    Just right click on HOME SCREEN.
    Click on PERSONALISATION.
    Then click on SCREEN SAVER.
    There just check on the box saying ON RESUME,DISPLAY LOGON SCREEN.
    Now adjust the time.
    Click on APPLY and then OK.
    That`s it...

  5. #5
    palugulamadhu Array
    Join Date
    Jan 2013
    Posts
    293

    Re: Screensaver time setting has stopped to work in Windows 8

    Hello friend,

    Actually, windows 8 Screen saver Grace period defaultly set to 15 minutes and also you can change the timeout as per your Interest.

    As, you said you been facing an issue with Screen saver time out.

    I think it might be Causing to registry errors So, be sure to adjust time out to 5 minutes rather than 60 seconds. give it a hand. and Check out.

    If the problem still persists then Run sfc(System file Check Utility) and try to set the screen saver time. this time it should have to work.

    Hope you Got it, Thank you.................

  6. #6
    mechine Array
    Join Date
    Dec 2012
    Posts
    860

    Re: Screensaver time setting has stopped to work in Windows 8

    Hello Dear Dude ...

    Kindly follow the below steps

    Go to the LOCAL GROUP POLICY EDITOR







    go to the " User Configuration "

    After that navigate to the Administrative Templates

    Go to the Control panel

    Go the Personalization option

    There you can Set the Screen Saver time



    And go to the Desktop

    Then right click it

    Click on Personalize

    After that you need to go to the Screen Saver

    Here you can see it



    ALL THE VERY GOOD LUCK

+ Reply to Thread

Similar Threads

  1. Unable to select multiple files at a time in Windows 8
    By Unregistered in forum Windows 8 Tips and Tricks
    Replies: 15
    Last Post: 07-09-2013, 05:46 PM
  2. Unable to start Real time protection in windows 8
    By Unregistered in forum Windows 8 Tips and Tricks
    Replies: 10
    Last Post: 15-06-2013, 10:17 PM
  3. Webcam has stopped to work with Camera App on Windows 8
    By Unregistered in forum Windows 8 Tips and Tricks
    Replies: 2
    Last Post: 14-01-2013, 07:41 PM
  4. Replies: 6
    Last Post: 31-12-2012, 09:57 PM
  5. Apps have stopped to work after upgrading system from Windows 7 to Windows 8
    By Unregistered in forum Windows 8 Tips and Tricks
    Replies: 5
    Last Post: 25-12-2012, 11:53 PM